Site Outage
Incident Report for Rundown Creator
Resolved
Our hosting provider has resolved this incident so we are going to mark this as resolved as well.
Posted May 11, 2023 - 09:10 PDT
Monitoring
We are receiving reports from users outside of the US that the issue has been resolved.
Posted May 11, 2023 - 04:15 PDT
Identified
We have confirmed that our hosting provider, Linode, is or was experiencing some kind of networking issue, in multiple data centers. This issue only seems to affect customers outside of the US.
Posted May 11, 2023 - 04:13 PDT
Investigating
We are investigating reports of a site outage affecting customers outside of the US. We'll post further updates here when available.
Posted May 11, 2023 - 04:01 PDT
This incident affected: rundowncreator.com (rundowncreator.com, Rundown Creator Web Application, Rundown Creator API, Real-Time Notifications).