Site Outage
Incident Report for Rundown Creator
Resolved
At this time, it appears as though the cause of the outage was our database server. It ran an update on itself that failed. We were able to figure out why and correct the issue. We will be looking into this further to figure out if there is anything we can do to prevent this type of issue from happening again. The site is back up and functioning normally again now, so we are going to mark this incident as resolved.
Posted May 09, 2023 - 08:05 PDT
Monitoring
We believe we've resolved the issue that caused the site outage. The site is now up and functioning normally again. We'll continue to monitor things but if you experience any issues, please send an email to support@rundowncreator.com.
Posted May 09, 2023 - 07:26 PDT
Identified
We think we've identified the issue that is causing the site outage and are working to resolve it now.
Posted May 09, 2023 - 07:24 PDT
Investigating
We are investigating reports of a site outage. We'll post further updates here when available.
Posted May 09, 2023 - 07:02 PDT
This incident affected: rundowncreator.com (rundowncreator.com, Rundown Creator Web Application, Rundown Creator API, Real-Time Notifications).