Search down
Incident Report for Rundown Creator
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 12:43 PDT
Monitoring
The search feature is back up. We had to make some changes to it to get it working again, including limiting the number of results returned to 10,000, removing the option to only search active rundowns, and implementing rate limits. We hope to add the ability to only search active rundowns back in a future release. At this time though, we are monitoring the performance impacts of these new changes.
Posted Aug 09, 2022 - 12:43 PDT
Investigating
The search feature in Rundown Creator is currently down. We're working to fix that ASAP. We estimate we will have it working again in approximately 24-36 hours.
Posted Aug 08, 2022 - 14:06 PDT
This incident affected: rundowncreator.com (Rundown Creator Web Application, Rundown Creator API).