Site Outage
Incident Report for Rundown Creator
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 15:40 PST
Monitoring
We believe we've resolved the issue that caused the site outage. The site is now up and functioning normally again. We'll continue to monitor things but if you experience any issues, please send an email to support@rundowncreator.com.
Posted Feb 02, 2023 - 12:57 PST
Investigating
We are aware of an issue affecting rundowncreator.com and are investigating the cause. We'll post further updates here when available.
Posted Feb 02, 2023 - 12:36 PST
This incident affected: rundowncreator.com (rundowncreator.com, Rundown Creator Web Application, Rundown Creator API, Real-Time Notifications).